Ask Your Question
0

ssh: connect to host port 22: No route to host

asked 2014-07-15 09:36:10 -0500

sjmmone gravatar image

updated 2014-08-28 18:17:16 -0500

smaffulli gravatar image

i power up my vm instance(debian) with ssh installed and runned in it, i try to connect with my windows pc via ssh with putty, but don't work, but i don't understand what is the problem. I follow step by step this link of installation/configuration http://docs.openstack.org/icehouse/in...

edit retag flag offensive close merge delete

Comments

Please provide more detail. We do not know anything about how you are setup.

SamYaple gravatar imageSamYaple ( 2014-07-15 09:41:55 -0500 )edit

did you allow port 22 in the security group?

T u l gravatar imageT u l ( 2014-08-29 03:05:45 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-08-28 07:51:38 -0500

dbaxps gravatar image

You may also follow this short notes How to create nova instance with ssh keypair

edit flag offensive delete link more

Comments

there is only one difference: from the installation procedure in http://docs.openstack.org/icehouse/install-guide/install/apt/content/ (http://docs.openstack.org/icehouse/in...) and mine, i didin't use cirros i use debian image. I done what is write in that guide that you post and don't work

sjmmone gravatar imagesjmmone ( 2014-08-28 07:59:59 -0500 )edit

Just for test try with CirrOS. You may login (vnc) as cirros ( cubswin:) ), even having problem with SSH access and run
$ ifconfig
$ curl http://169.254.169.254/latest/meta-data
$ ping 8.8.8.8

dbaxps gravatar imagedbaxps ( 2014-08-28 08:35:27 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-07-15 09:36:10 -0500

Seen: 2,535 times

Last updated: Aug 28 '14