Ask Your Question
0

Openstack with vmware esxi as hypervisor?

asked 2013-08-15 05:26:28 -0500

openstack gravatar image

updated 2013-08-26 00:11:51 -0500

fifieldt gravatar image

I have changed hypervisor of my openstack(Grizzly) to vmware esxi .When i create an unbuntu in openstack dashboard,it works well and i can see the instance in esxi.But when i created a windows7 instance , 'blue screen' occurs. Would someone help me please?Thanks so much.

edit retag flag offensive close merge delete

Comments

Are you using esxdriver or the vcdriver? Do you get the blue screen if you spin up the VM in ESXi outside of OpenStack?

ken-hui gravatar imageken-hui ( 2013-08-16 17:39:44 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-03-31 01:17:55 -0500

sateesh gravatar image

Hi,

Need your help o how to integrate VMware hypervisor with Havana, could you please share a document which you have followed, here is my setup..KVM

1) controller node 2) Compute node with KVM - This is working 3) Compute node has built for VMware, please let me configuration part in nova.conf

Regards Sateesh

edit flag offensive delete link more

Comments

@sateesh,

Why can't you open a new question for this? The user who asked above question was last seen on ask.openstack.org on Aug'13. So I don't think you will get any help. better ask a fresh question.

Anand TS gravatar imageAnand TS ( 2014-03-31 01:56:48 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2013-08-15 05:26:28 -0500

Seen: 281 times

Last updated: Mar 31 '14