Can't install DevStack on XenServer 6.2

asked 2013-08-14 07:29:32 -0500

Drankis gravatar image

updated 2013-08-14 12:40:40 -0500

Jobin gravatar image

Hi all.

I try to install DevStack on XenServer 6.2. I followed this guide.

But when I run ./install_os_domU.sh I got only error:

/root/devstack/openstack-dev-devstack-55181d2/tools/xen/../../functions: line 907: os_PACKAGE: unbound variable

How to solve this? Thanks!

edit retag flag offensive close merge delete

Comments

I am not an expert, still, please check if this helps: https://bugs.launchpad.net/devstack/+bug/1211001%3C/p%3E (https://bugs.launchpad.net/devstack/+bug/1211001)

PranavS gravatar imagePranavS ( 2013-10-22 05:20:27 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2013-12-10 10:15:23 -0500

Bob Ball gravatar image

The previous poster was correct - this is fixed - please use the latest version of devstack and it will be successful.

Fixed by https://review.openstack.org/#/c/41464/

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

2 followers

Stats

Asked: 2013-08-14 07:29:32 -0500

Seen: 311 times

Last updated: Dec 10 '13