Ask Your Question
1

br-int is down after setting up devstack

asked 2013-08-11 22:08:24 -0500

lorin gravatar image

When I try to set up devstack configured for quantum, the br-int bridge is down:

5: br-int: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN link/ether e2:ff:b6:c4:1f:41 brd ff:ff:ff:ff:ff:ff

Doesn't it need to be up to work? Do I need to manually bring it up, or should it be coming up on its own?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2013-08-12 02:52:56 -0500

darragh-oreilly gravatar image

No, br-int does not need to be up. And I think putting it up will break things when you are using GRE tunnels and have a patch port to br-tun.

edit flag offensive delete link more

Comments

Darragh I would be interested to know more on the consequences of having br-int as up. Thanks !

Ashokb gravatar imageAshokb ( 2013-08-14 10:10:25 -0500 )edit

AFAIK, setting br-int as up would not cause any issues. (though setting br-int as up is not required)

Ashokb gravatar imageAshokb ( 2013-08-14 10:42:43 -0500 )edit

I remember seeing that with Folsom - I don't know why. I just tried with Grizzly on Raring 3.8.0-23-generic with OVS 1.9.0, and setting br-int up on the network and compute node does not seem to have any effect - comms over gre tunnels and vlan provider nets continue as normal.

darragh-oreilly gravatar imagedarragh-oreilly ( 2013-08-14 14:02:19 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2013-08-11 22:08:24 -0500

Seen: 518 times

Last updated: Aug 12 '13