Ask Your Question
0

Why can't I see the list of images from nova client? [closed]

asked 2013-04-17 14:27:00 -0500

khoivu gravatar image

updated 2013-04-22 18:45:38 -0500

smaffulli gravatar image

I just installed openstack folsom and verified that keystone and glance installations. However, verification of installation of compute node failed when running:

nova image-list

but when I run the glance image-list, I got back all images correctly. What is possibly wrong with my installation of the compute node?

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by smaffulli
close date 2013-04-22 18:53:50.028167

Comments

Hi , please do :

nova --debug image-list

and post the error stack.

RomilGupta gravatar imageRomilGupta ( 2013-04-18 00:44:35 -0500 )edit

@khoivu don't delete the old question and change the topic. If you found out that you didn't create the endpoint node, write the answer and ask a new question instead. This way you leave valuable information on this site.

smaffulli gravatar imagesmaffulli ( 2013-04-22 18:44:40 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-04-22 18:47:50 -0500

khoivu gravatar image

I figured from using --debug switch that I missed creating an endpoint for the compute service.

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2013-04-17 14:27:00 -0500

Seen: 181 times

Last updated: Apr 22 '13