Not able to setup quantum in Grizzly with keystone as HTTPS [closed]

asked 2014-06-26 13:33:56 -0500

Dev027 gravatar image

updated 2014-06-30 15:07:24 -0500

rbowen gravatar image

Hi,

I have setup keystone with HTTPS settings on Grizzly. Nova, Glance, are working fine but quantum is not working properly. I am able to run quantum --insecure net-list but I want to run it without --insecure parameters. I have added insecure=True in other conf file like for nova and glance but adding the same parameter is not working for Quantum.

Is HTTPS supported by Quantum on Grizzly? I found similar thread but not sure that on Grizzly, quantum is not supported with HTTPS settings.

Regards, Devesh

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by rbowen
close date 2016-06-21 14:06:24.153400

Comments

Why are you still on Grizzly?

smaffulli gravatar imagesmaffulli ( 2014-06-27 16:34:33 -0500 )edit

The version of OpenStack that this is opened against has been declared EOL as per http://releases.openstack.org/ Please open a new issue if you are still seeing this problem with a more recent, supported version of OpenStack. Thanks.

rbowen gravatar imagerbowen ( 2016-06-21 14:06:16 -0500 )edit