Ask Your Question
0

Openstack Havana Instance Create/Delete question

asked 2014-06-25 13:19:23 -0500

anonymous user

Anonymous

Hello I am attempting to create an instance on Openstack Havana and it appears to "hang" I have tried via both the web GUI and command line. From what I am seeing, the instance never actually assigns to a host. I can however create a new flavor and a volume without a problem. I have stopped and restarted my services but still no go. I also attempted to delete some older instances and that process appears to hang. Things were working well as of a couple weeks ago so this is something new that has just appeared.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-06-25 15:26:13 -0500

Mike77 gravatar image

Solved! Found various information out on the site that lead me to do the following..

on the controller host, did an openstack-status and noticed that all my nova-compute processes were in a down state. Read up that the messenger service can have issues that prevent the hosts from being able to communicate properly. So this is what I did..

stop/start qpidd messenger stop/start nova-compute

After I did this, I was able to do an openstack-status and revealed that the service was now up and running. I am stil wondering if the qpidd messenger issue is a known bug and if so has this been addressed in recent updates?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-06-25 13:19:23 -0500

Seen: 56 times

Last updated: Jun 25 '14