Ask Your Question
0

FYI: enable 'TCP fast open' in chrome causes novnc to not work

asked 2014-05-20 18:15:10 -0500

don gravatar image

This took me a bit to diagnose, so i'll share it. Its not really a question since I know the answer.

Linux 3.13 has enabled a feature called TCP Fast Open. (see https://datatracker.ietf.org/doc/draf... ). In Chrome, you can enable this in chrome://flags. If you do so, your novnc console will break (giving error 1006).

So, uh, don't enable that :)

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2014-05-20 18:15:26 -0500

don gravatar image

Don't enable TCP fast open.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-05-20 18:15:10 -0500

Seen: 265 times

Last updated: May 20 '14