Ask Your Question
0

Openstack Icehouse not loading dashboard

asked 2014-05-14 07:58:11 -0500

vikram_it gravatar image

Hi ,

I installed openstack icehouse but , it is not loading the dashborad and giving error on load "ERROR: HTTPConnectionPool(host='lucio-compac', port=8774): Max retries exceeded with url: /v2.0/tokens (Caused by <class 'socket.error'="">: [Errno 111] Connection refused)"

Thanks

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-05-14 08:06:53 -0500

vikki gravatar image

This is because that when you reinstall nova-api on Ubuntu, it will automatically restart that services (yes, services), when you come across such problem, pealse just check service nova-api status or ps aux | grep nova-api to ensure nova-api is running, if not, simplily restart it with service nova-api restart

the deep root cause should be digged out if you can help us. if nova-api is down, check /var/log/nova/nova-api.log to look for latest error message.

Hope it will resolves your problems.

edit flag offensive delete link more

Comments

I have installed it using DevStack, where I dont see any nova-api service

vikram_it gravatar imagevikram_it ( 2014-05-14 08:30:48 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-05-14 07:58:11 -0500

Seen: 135 times

Last updated: May 14 '14