Ask Your Question
0

Node and floating-Ip

asked 2013-07-08 09:27:42 -0500

anonymous user

Anonymous

Hi

One simple question: Why I can not reach my VM with their floating Ip on my all-in-one node ? I have Openstakc on a single node. My sitch br-ex is 10.0.0.1 on myexternal network and I can't curl or ssh my Vms with their floating IP (10.0.0.6 and 10.0.0.7 for exemple). However it works with their internal IP and the correct routing.

Any idea ? :)

edit retag flag offensive close merge delete

2 answers

Sort by » oldest newest most voted
0

answered 2013-08-12 20:41:20 -0500

You have to simply configure the “Security Group” through Dashboard which controls the access to the instance with public IP from Internet.

edit flag offensive delete link more
0

answered 2013-08-12 16:31:40 -0500

koolhead17 gravatar image

Is your security group has permission to access the VM?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2013-07-08 09:27:42 -0500

Seen: 75 times

Last updated: Aug 12 '13