Ask Your Question
1

Error communicating with http://controller:8777 [Errno 111] Connection refused

asked 2014-05-05 09:22:30 -0600

HachDev gravatar image

updated 2014-05-05 09:47:40 -0600

Hi how can i fi this error: the "ceilometer-api.log" file shows:

CRITICAL ceilometer [-] command SON([('authenticate', 1), ('user', u'ceilometer'), ('nonce', u'd87b198a63e5a3fa'), ('key', u'83f20aa83cba8ab7c982a472738f00ba')]) failed: auth fails

helppp pleaaaaase!!!!!

edit retag flag offensive close merge delete

Comments

Are your [keystone_authtoken] and [service_credentials] sections of your ceilometer.conf correctly configured? Was the telemetry service previously working?

Antonio G. gravatar imageAntonio G. ( 2014-05-05 09:52:26 -0600 )edit

yes the it was warking until i tried to upgrade python-werkzeug so it stopped,and im trying to reinstall the Telemtry project but im blocking with this error

HachDev gravatar imageHachDev ( 2014-05-05 09:54:05 -0600 )edit

can you help me pleeease?!!!

HachDev gravatar imageHachDev ( 2014-05-05 10:25:32 -0600 )edit

Did you resolve this? I am also having same issues.

San gravatar imageSan ( 2014-05-28 01:29:51 -0600 )edit

I have similar issue in Icehouse, os:ubuntu14.04. can anybody help to resolve this issue.

IRSHAD gravatar imageIRSHAD ( 2015-09-23 07:20:22 -0600 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-09-24 06:27:46 -0600

Seems a communication problem with mongoDB database. Have you followed this guide?

Be sure to bind the management IP and check that you can resolve controller.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-05-05 09:22:30 -0600

Seen: 603 times

Last updated: Sep 24 '15