Ask Your Question
0

Is it possible to set qpidd default AMQP brocker installing RDO IceHouse on CentOS 6.5 , Fedora 20 before running `packstack --allinone` [closed]

asked 2014-05-01 00:26:13 -0500

DanIzack gravatar image
Just  can I use qpidd not rabbitmq in RDO Icehouse packstack  install   on Fedora 20(CentOS 6.5)  , if it's possible how to issue required cmd arguments for packstack or how to generate answer-file, whiich will refer for qpidd ?
edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by koolhead17
close date 2014-06-17 07:44:27.295979

1 answer

Sort by ยป oldest newest most voted
-1

answered 2014-05-01 10:50:13 -0500

dbaxps gravatar image

updated 2014-06-11 11:56:01 -0500

smaffulli gravatar image

Rubbitmq puppet works fine during AIO IceHouse setup on F20. There is no need to switch back to qpidd. You might experience problems been behind corporate firewall or so, but not due to packstack issue.

edit flag offensive delete link more

Comments

Thanks for update.

DanIzack gravatar imageDanIzack ( 2014-05-01 11:48:29 -0500 )edit

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-05-01 00:26:13 -0500

Seen: 166 times

Last updated: Jun 11 '14