Ask Your Question
0

Virtual Interface creation failed... Could not bind to 0.0.0.0:9696

asked 2014-04-29 05:43:31 -0500

magic gravatar image

after i installed all the services by devstack icehouse, i found there is a mistake when booting a vm. the issue is Virtual Interface creation failed ..i check my logs about nova and neutron . here is the errors..

2014-04-29 18:32:28.207 28507 TRACE neutron.service RuntimeError: Could not bind to 0.0.0.0:9696 after trying for 30 seconds 2014-04-29 18:32:28.207 28507 TRACE neutron.service ERROR: Could not bind to 0.0.0.0:9696 after trying for 30 seconds

who can tell me why ...best wishes...

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-04-30 07:42:13 -0500

libosvar gravatar image

This sounds like neutron-server cannot bind to a port, meaning neutron-server is not listening. Can you check that the port is not already bound by running netstat -putna | grep 9696?

edit flag offensive delete link more

Comments

thx very much .now it still does not work well .peharps i make some mistack in my install. i should check it again.

magic gravatar imagemagic ( 2014-05-02 09:05:09 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-04-29 05:43:31 -0500

Seen: 1,301 times

Last updated: Apr 30 '14