Ask Your Question
0

fwaas and horizon

asked 2014-04-17 17:36:53 -0500

granadol gravatar image

In the demo for icehouse I saw a line item for firewall in the Horizon gui. However, I do not show one on mine. I am missing something?

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
1

answered 2014-04-17 23:10:29 -0500

SGPJ gravatar image

in your devstack setup, enable q-fwaas in local conf file and then re-stack. Thanks.

edit flag offensive delete link more

Comments

I do not use devstack

granadol gravatar imagegranadol ( 2014-04-19 08:20:37 -0500 )edit
2

answered 2014-04-18 03:11:28 -0500

jpichon gravatar image

In addition to making sure the FWaaS service is running as suggested by Shankar, you also need to set enable_firewall to True in the dashboard settings for OPENSTACK_NEUTRON_NETWORK , see https://github.com/openstack/horizon/... .

edit flag offensive delete link more

Comments

Thanks for adding.

SGPJ gravatar imageSGPJ ( 2014-04-19 07:42:14 -0500 )edit

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2014-04-17 17:36:53 -0500

Seen: 230 times

Last updated: Apr 18 '14