Ask Your Question
0

Cirrus and Ubuntu VM's don't boot in Essex. What's the fix?

asked 2014-04-11 12:44:01 -0600

fierabras gravatar image

Hi all.

I'm starting on Openstack ESSEX following de Kevin Jackson's book 1st edition.

I walk all the steps to upload both images to glance and everything looks fine in log's. Once I boot de VM using nova boot the VM looks (both vm's behave in the same way) to build properly, BUILDING, and in a moment it looks to be ACTIVE.

At this point, I try to ping and to login (using ssh), but no response from VM. A look to console-log show the boot stops at a line reporting the TUN driver is load in kernel, and it advances no more.

After a while, the VM stops (?) and show the state SHUTOFF.

Nova, Glance and Keystone services are configured and I took the VLAN networking option.

Any help? Thans.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-04-11 18:09:26 -0600

Try at least a Grizzly release or Havana with Nova networking. Many bugs in the older stuff and so much more in current versions.

edit flag offensive delete link more

Comments

I appreciate yor answer, but the question is I've got to work with this version due to some "management requirements". Thanks.

fierabras gravatar imagefierabras ( 2014-04-12 05:39:26 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-04-11 12:44:01 -0600

Seen: 87 times

Last updated: Apr 11 '14