Ask Your Question
1

It's possibile to install ceilometer in Grizzly release ?

asked 2014-04-10 05:19:49 -0600

toonz-vpec17 gravatar image

updated 2014-04-10 09:31:35 -0600

Hi ,

It's possibile to install ceilometer in Grizzly release ?
I read in OpenStack documentation and they say that Grizzly version isn't compatible. it's true ? if i want use ceilometer in version "Grizzly". What step to install ceilometer in "Grizzly" version ?

thx advance

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2014-04-10 09:29:33 -0600

Hi,

you can install ceilometer on your Grizzly installation but agents are not compatible with newer versions.

In Ubuntu cloud repository packages are available for install at version 2013.1.2

Ref: http://docs.openstack.org/developer/c...

Salvo.

edit flag offensive delete link more

Comments

step to install ceilometer : 1. Installing the collector 2. Installing the API Server 3. Configuring keystone to work with API 4. Using multiple dispatchers 5. Using other databases

its true ? or i missing something the step?

toonz-vpec17 gravatar imagetoonz-vpec17 ( 2014-04-10 19:54:02 -0600 )edit

Step 2A - Install ceilometer-agent-compute on your compute node and enable to notify to collector.

salvorapi gravatar imagesalvorapi ( 2014-04-11 01:58:12 -0600 )edit

hi any have repository Ubuntu cloud repository packages version 2013.1.2 ?

toonz-vpec17 gravatar imagetoonz-vpec17 ( 2014-04-16 04:11:09 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-04-10 05:19:49 -0600

Seen: 116 times

Last updated: Apr 10 '14