Ask Your Question
1

Packstack install error during neutron setup [closed]

asked 2014-03-29 06:18:54 -0500

anonymous user

Anonymous

updated 2014-03-29 11:18:43 -0500

sgordon gravatar image

HI,

I am installing openstack Havana using --allinone option but during the neutron setup getting below error.

Could not prefetch neutron_network provider 'neutron': Execution of '/usr/bin/neutron net-list --format=csv --column=id --quote=none'  returned 2: (cmd2 0.6.7 (/usr/lib/python2.6/site-packages), Requirement.parse('cmd2>=0.6.4,<0.6.6'))

Have install python-cmd2-0.6.4.7. I have also tried installing cmd2-0.6.4.5 but getting same error.

I am setting openstack on single node, and this is my first setup, can any one help, thanks in advance.

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by pawankkamboj
close date 2014-04-05 11:14:39.367512

Comments

What platform are you installing on (CentOS/Fedora/RHEL)?

larsks gravatar imagelarsks ( 2014-03-31 13:42:51 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-03-31 23:54:56 -0500

pawankkamboj gravatar image

installing on RHEL6.5 and don't have RHEL subscription.

edit flag offensive delete link more

Comments

U need the new version, Below command fixed it for me.. pip install --upgrade cmd2

Kiranjith gravatar imageKiranjith ( 2014-04-30 14:18:30 -0500 )edit

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-03-29 06:18:54 -0500

Seen: 707 times

Last updated: Mar 31 '14