Ask Your Question
0

ceilometer is not up

asked 2014-03-14 03:10:13 -0500

senyapsudah gravatar image

i have installed ceilometer inside my controller and ceilometer agent inside compute node. but seems like i cannot access ceilometer info using cli. i got error as per below"

    root@opcompute01:/var/log/ceilometer# ceilometer meter-list
Error communicating with http://192.168.8.108:8777/ [Errno 111] Connection refused
root@opcompute01:/var/log/ceilometer#

i have check and found out that the ceilometer-api is not up. trying to find what is the reason the api service is not up. anybody have an idea on how to troubleshoot this?

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2014-03-15 00:16:23 -0500

senyapsudah gravatar image

the issue resolve now.. seems like there is a minor configuration issue. its up and running now. :)

edit flag offensive delete link more

Comments

what was the problem,im having the same issue,help please

HachDev gravatar imageHachDev ( 2014-05-05 12:54:58 -0500 )edit
0

answered 2014-03-14 10:15:11 -0500

Hasina gravatar image

even i am facing the same issue:-

edit flag offensive delete link more

Comments

you guys using icehouse or havana?

senyapsudah gravatar imagesenyapsudah ( 2014-05-09 05:41:15 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-03-14 03:10:13 -0500

Seen: 93 times

Last updated: Mar 15 '14