packstack --allinone [closed]

asked 2014-03-13 10:04:02 -0500

reverseeng gravatar image

HI,

I thought I posted this already but can't find it back in the forum????

the first install on a fresh rh 6.4 ends with the following error: ERROR : Error appeared during Puppet run: 10.166.125.20_ceilometer.pp err: /Stage[main]/Ceilometer::Api/Package[ceilometer-api]/ensure: change from absent to present failed: Execution of '/usr/bin/yum -d 0 -e 0 -y install openstack-ceilometer-api'

After having manually installed all the required python packages the second run now stopped at a point where there was no problem during the first run:

ERROR : Error appeared during Puppet run: 10.166.125.20_keystone.pp err: /Stage[main]/Neutron::Keystone::Auth/Keystone_user[neutron]: Could not evaluate: Execution of '/usr/bin/keystone --os-auth-url http://127.0.0.1:35357/v2.0/ token-get' returned 1: The request you have made requires authentication. (HTTP 401)

Is there a way to get over this? What commands are needed to reverse to the state before the first run?

tnx in advance for all replies.

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by smaffulli
close date 2014-03-14 12:53:30.217334

Comments

go to your profile page to find all the questions you asked (and the answers, too). Use the search tool. https://ask.openstack.org/en/users/5125/reverseeng/

smaffulli gravatar imagesmaffulli ( 2014-03-14 12:53:25 -0500 )edit