Ask Your Question
1

Packstack issue

asked 2014-03-10 07:30:58 -0600

dubi gravatar image

updated 2014-03-18 02:07:02 -0600

I am re-Running packstack --allinone on fedora -19 (havan openstack) .

I now want to change CONFIG_PROVISION_DEMO_FLOATRANGE which states the address range of the floating addresses assigned to VMs from its default values .

But re - running the packstack I receive the following error :

ERROR : Error appeared during Puppet run: 9.148.26.146_provision.pp Error: Property cidr does not support being updated

Is there a way to fix that aside from installing fedora again and running packstack from start (first time) ?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-03-11 11:19:59 -0600

dubi gravatar image

updated 2014-03-13 05:23:58 -0600

No answer yet

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-03-10 07:30:58 -0600

Seen: 382 times

Last updated: Mar 18 '14