Ask Your Question
0

The instance is running , but why that i can't see it by virsh list??

asked 2010-11-08 04:42:01 -0500

tonytkdk gravatar image

RESERVATION r-q9ghrhas HUGOP INSTANCE i-150czho ami-t5kxon10 10.0.0.3 10.0.0.3 running mykey (HUGOP, hugo) 0 m1.small 2010-11-08 04:36:36.415708

hugo@hugo:~$ virsh list

Id Name State

edit retag flag offensive close merge delete

4 answers

Sort by ยป oldest newest most voted
0

answered 2010-11-08 05:25:47 -0500

vishvananda gravatar image

Are you using uml? If so you need to specify --connect uml:///system for virsh commands. On Nov 7, 2010 8:42 PM, "Hugo Kou" question133091@answers.launchpad.net wrote:

edit flag offensive delete link more
0

answered 2010-11-08 06:07:30 -0500

tonytkdk gravatar image

sorry I'm a rookie, and not sure if I'm using UML

I just installed NOVA by this one

http://blog.warma.dk/2010/10/11/openstack-nova-in-maverick/ (http://blog.warma.dk/2010/10/11/opens...)

edit flag offensive delete link more
0

answered 2010-11-09 02:00:10 -0500

tonytkdk gravatar image

it's so weird.... after 21 hours.... the state of "virsh list" is appeared......

edit flag offensive delete link more
0

answered 2010-11-09 02:00:59 -0500

tonytkdk gravatar image

Thanks Vish Ishaya, that solved my question.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2010-11-08 04:42:01 -0500

Seen: 49 times

Last updated: Nov 09 '10