Ask Your Question
1

How to enable juju environment settings in the dashboard?

asked 2013-06-20 11:59:00 -0500

spcla1 gravatar image

updated 2014-05-05 12:17:39 -0500

rbowen gravatar image

Configuration: Ubuntu 12.04 Grizzly

It used to be under the Settings panel but now can't see it anymore even with the "ENABLE_JUJU_PANEL = True" settings in my /etc/openstack-dashboard/local_settings.py.

There was a reported bug in Folsom related to this issue and looked like it was already fixed but seems to reappear in Grizzly.

Has anyone seen this problem?

Thanks for your help!

edit retag flag offensive close merge delete

Comments

I have the same problem in our OpenStack grizzly on Ubuntu 12.04. Does anyone have any suggestion on how to investigate or work-around the problem?

aquila gravatar imageaquila ( 2014-01-31 07:06:45 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-08-12 15:39:10 -0500

koolhead17 gravatar image

Kindly report the bug if it has again appeared also try http://askubuntu.com/ if not able to get answer here.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2013-06-20 11:59:00 -0500

Seen: 355 times

Last updated: May 05 '14