Unable to ping or ssh image

asked 2011-03-16 20:39:19 -0600

Followed the link http://wiki.openstack.org/NovaInstall/MultipleServer (http://wiki.openstack.org/NovaInstall...) for installation Everything went fine. I got the http://uec-images.ubuntu.com/releases/10.10/release/ubuntu1010-UEC-localuser-image.tar.gz (http://uec-images.ubuntu.com/releases...) and http://smoser.brickies.net/ubuntu/ttylinux-uec/ttylinux-uec-amd64-12.1_2.6.35-22_1.tar.gz (http://smoser.brickies.net/ubuntu/tty...) running too.

But my problem is I am unable to ping or ssh onto the instance. I had already used euca-authorize to authorize tcp and icmp accesses.

The output of euca-get-console-output is:

georgy@openstack-test-machine:~/Desktop$ euca-get-console-output i-00000003 i-00000003 2011-03-16T20:41:43Z

I am using FlatManager

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2011-03-25 07:22:31 -0600

naangilsunder gravatar image

hi Georgy,

I too, was facing the same problem. I followed the below launchpad link it helped me in resolving the issue.

https://answers.launchpad.net/nova/+question/145820 (https://answers.launchpad.net/nova/+q...)

as Everett Toews said in the link, I switched to FlatDHCPManager networking mode and followed the configuration as he mentioned in the link and it worked for me ...

Thanks Sundervel

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2011-03-16 20:39:19 -0600

Seen: 40 times

Last updated: Mar 25 '11