Ask Your Question
0

failed to parse error message from AWS EC2Response Error: 403 Forbidden

asked 2011-07-09 01:06:26 -0500

The loopback network interface

auto lo iface lo inet loopback #---------------to DHCP---> Wan auto br100 iface br100 inet static bridge_ports eth0 bridge_stp off bridge_maxwait 0 bridge_fd 0 address 192.168.104.21 netmask 255.255.255.0 broadcast 192.168.104.255 gateway 192.168.104.254 dns-nameservers 61.64.127.1

#--------LAN to hub auto eth1 iface eth1 inet static address 10.0.0.2 netmask 255.255.255.0 broadcast 10.0.0.255

--daemonize=1 --dhcpbridge_flagfile=/etc/nova/nova.conf --dhcpbridge=/usr/bin/nova-dhcpbridge --logdir=/var/log/nova --state_path=/var/lib/nova --verbose --s3_host=192.168.104.21 --rabbit_host=10.0.0.2 --ec2_api=192.168.104.21 --ec2_url=http://192.168.104.21:8773/services/Cloud --routing_source_ip=10.0.0.2 --sql_connection=mysql://nova:nova@192.168.104.21/nova --fixed_range=10.0.0.0/24 --network_size=256 --flat_interface=eth1 --public_interface=eth0 --network_manager=nova.network.manager.FlatDHCPManager

1.Error root@nova-cc:~# euca-describe-instances Warning: failed to parse error message from AWS: <unknown>:1:0: syntax error EC2ResponseError: 403 Forbidden 403 Forbidden

Access was denied to this resource.

2.Error Why this restart don't have root@nova-cc:~# restart libvirt-bin; restart nova-network; restart nova-compute; libvirt-bin start/running, process 11591 restart: Unknown instance:?????? nova-compute start/running, process 11613

3.Errot root@nova-cc:~# nova-manage fixed list network IP address MAC address hostname host Possible wrong number of arguments supplied fixed list: Lists all fixed ips (optionally by host) arguments: [host]

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2011-07-11 14:37:19 -0500

adriansmith gravatar image

May be similar problem to question # 164223, i.e. the project file setting the various keys, etc may not have been source'd.

Another possibility is that euca is trying to go through a proxy. Do you have http_proxy and/or https_proxy set? If you do 'unset' them.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2011-07-09 01:06:26 -0500

Seen: 99 times

Last updated: Jul 11 '11