Ask Your Question
0

Account-replicator replicating every interval

asked 2010-10-20 19:45:59 -0500

twkiel gravatar image

Running current lp:~swift-core/swift/debian.

I see in logs that the account-replicator repeatedly replicates 1 db and am wondering why. To note, I have nothing in it but 1 account right now.

I get the following every interval. Is this normal ?

Oct 20 12:39:57 node3 account-replicator Attempted to replicate 1 dbs in 0.03244 seconds (30.81953/s) Oct 20 12:39:57 node3 account-replicator Removed 0 dbs Oct 20 12:39:57 node3 account-replicator 2 successes, 0 failures

My setup is 4 machines, each a unique zone, two disks on each, everything with default configs except for the default_cluster_url and admin key.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2010-10-20 23:03:48 -0500

twkiel gravatar image

I'm thinking its likely its just reporting everything it would have replicated? I see mention of no changes, so I may just be misinterpreting the logs.

edit flag offensive delete link more
0

answered 2010-10-21 19:45:10 -0500

twkiel gravatar image

I was misinterpreting the logs.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2010-10-20 19:45:59 -0500

Seen: 66 times

Last updated: Oct 21 '10