Ask Your Question
0

Packages for ubuntu 10.4 (Lucid)

asked 2012-04-16 08:04:34 -0600

Why is there no package for latest swift (1.4.8) for ubuntu 10.4 (Lucid)? Is it Lucid not supported now?

edit retag flag offensive close merge delete

7 answers

Sort by ยป oldest newest most voted
0

answered 2012-04-20 12:50:39 -0600

Any thinks?

edit flag offensive delete link more
0

answered 2012-07-02 11:26:13 -0600

Thanks Chmouel Boudjnah, that solved my question.

edit flag offensive delete link more
0

answered 2012-05-01 09:05:56 -0600

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

edit flag offensive delete link more
0

answered 2012-05-02 06:58:28 -0600

Anybody know?

edit flag offensive delete link more
0

answered 2012-05-12 11:04:38 -0600

Any answers?

edit flag offensive delete link more
0

answered 2012-05-14 17:24:47 -0600

everett-toews gravatar image

As far as I know 10.04 is not supported. Your best bet is to move to 12.04 it will be supported, see https://wiki.ubuntu.com/ServerTeam/CloudArchive (https://wiki.ubuntu.com/ServerTeam/Cl...)

edit flag offensive delete link more
0

answered 2012-05-15 08:43:34 -0600

Just for info the RackSpace Cloud Files team are still using lucid, so albeit there is no ubuntu (ie: canonical) packages it should perfectly run there as long you have the right dependences.

The debian package directory (for building the packages) from Rackspace Cloud Files are available for everyone here https://github.com/rackspace/swift_de...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2012-04-16 08:04:34 -0600

Seen: 39 times

Last updated: Jul 02 '12