Ask Your Question
0

metadata_ip config in l3-agent.ini missing in Grizzly

asked 2013-01-24 11:18:01 -0500

vijayrg gravatar image

In folsom, metadata_ip option was used in l3_agent.ini which used to add ip tables nat rule in qrouter namespace. However, in Grizzly g2, it is not taking this option. It is not setting the destination host in ip tables nat rule to this value. Because of this vm is not able to reach the nova metadata service. Has it been changed to any other config key? Any clue is appreciated.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-01-25 15:49:52 -0500

garyk gravatar image

Please see the answer https://answers.launchpad.net/quantum/+question/220064 (https://answers.launchpad.net/quantum...) In the file metadata_agent.ini you will need to set the nova_metadata_ip Thanks Gary

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2013-01-24 11:18:01 -0500

Seen: 57 times

Last updated: Jan 25 '13