2nd Comput fail in "networking stage" when launching new instance

asked 2012-11-08 12:31:14 -0600

I already have a working setup on one machine which runs all services. I'm trying to setup a 2nd machine which only runs compute, but it fails on the "networking stage" of launching an instance.

Error is "RPC Timeout". Can someone with a better understanding of how everything communicates help me figuring out what the problem is?

Controller logs (1st machine which already can run instances without problems): https://dl.dropbox.com/u/2468164/controller.logs (https://dl.dropbox.com/u/2468164/cont...) Failing compute log (new machine that should hook up to the 1st): https://dl.dropbox.com/u/2468164/compute.log (https://dl.dropbox.com/u/2468164/comp...)

I've ran custom python script to simply try the connectivity of rabbitmq from one server to the other, this works fine. Nova client command works fine. Mysql client works fine.

nova-manage service list shows all happy smileys.

I don't know how to further investigate this problem

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2012-11-16 06:59:26 -0600

Can you provide your network node log? I need it to locate the bug you reported. https://bugs.launchpad.net/nova/+bug/1076309 (https://bugs.launchpad.net/nova/+bug/...)

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2012-11-08 12:31:14 -0600

Seen: 19 times

Last updated: Nov 16 '12