Ask Your Question
0

Changing Hypervisor

asked 2012-06-12 17:47:32 -0500

In this document ( http://docs.openstack.org/trunk/openstack-compute/admin/content/configuring-hypervisors.html (http://docs.openstack.org/trunk/opens...) ) libvirt_type is allowed these values (valid options are: kvm, qemu, uml, xen) , but then later on in the document it descibes vmware api options. Is this a type? can libvirt_type=esxi ? if yes, is the correct value esxi in lowercase ?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2012-06-21 10:42:15 -0500

To use VMware ESXi hosts, following flag setting is required. connection_type=vmwareapi

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2012-06-12 17:47:32 -0500

Seen: 60 times

Last updated: Jun 21 '12