Ask Your Question
0

You do not have permission to access bucket: mybucket

asked 2011-02-18 09:05:24 -0500

shihangwei gravatar image

following this url: http://nova.openstack.org/adminguide/single.node.install.html#step-6-create-the-network (http://nova.openstack.org/adminguide/...) I am installing and running Nova on Centos5.5,

when Sending commands to upload sample image to the cloud, it occurs errors as follows:

[root@localhost ~]# euca-upload-bundle -m /tmp/kernel.manifest.xml -b mybucket

Checking bucket: mybucket Warning: failed to parse error message from AWS: <unknown>:7:2: mismatched tag You do not have permission to access bucket: mybucket

any suggestion ???

edit retag flag offensive close merge delete

3 answers

Sort by ยป oldest newest most voted
0

answered 2011-02-28 03:36:36 -0500

shihangwei gravatar image

need 'unset http_proxy'

edit flag offensive delete link more
0

answered 2011-02-23 02:58:52 -0500

shihangwei gravatar image

guan, now i have a problem here https://answers.launchpad.net/nova/+question/146187 (https://answers.launchpad.net/nova/+q...)

edit flag offensive delete link more
0

answered 2011-02-23 02:37:09 -0500

guanxiaohua2k6 gravatar image

It means you didn't have permission to do such operation. Maybe the cert you used was wrong. Please do the following things.

sudo nova-manage project zipfile IRT anne unzip nova.zip . novarc

euca-bundle-image .... euca-upload-image ...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2011-02-18 09:05:24 -0500

Seen: 199 times

Last updated: Feb 28 '11