Ask Your Question
0

Problem installing openstack due to git installation failure

asked 2013-06-06 17:50:10 -0500

anonymous user

Anonymous

updated 2013-06-11 10:20:38 -0500

fifieldt gravatar image

Hi,

The following steps is what I followed for the installation

  1. sudo apt-get install git-core

  2. git clone git://github.com/openstack-dev/devstack.git

  3. cd devstack; ./stack.sh // here is where i get the error stating E: Package git has no installation candidate

I have removed everything and tried from first. Still I get the same error.Could someone please help me with it ? I can e mail my screenshot as well.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2013-06-07 17:27:25 -0500

smaffulli gravatar image

It's been a while since I installed git but I believe that the package git-core on Ubuntu is marked obsolete and you should install 'git'.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2013-06-06 17:50:10 -0500

Seen: 224 times

Last updated: Jun 07 '13