vmware http versio n not supported

asked 2013-06-19 08:58:36 -0500

Hi,

I have configured an openstack-compute node using Fedora core 18 and modified the nova.conf file to communicate with VMware ESXi 5.1 box. I am getting the following error when I am trying to start the openstack-compute service ############################################### 2013-06-19 01:16:45.521 10770 CRITICAL nova.virt.vmwareapi.driver [-] In vmwareapi:_create_session, got this exception: HTTP Error 505: HTTP Version Not Supported 2013-06-19 01:16:45.522 10770 CRITICAL nova [-] HTTP Error 505: HTTP Version Not Supported #######################################################

Please help me to solve this problem...

Thanks ,

Biju Joseph

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-06-20 05:16:24 -0500

I got the error message due to a configuration error

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2013-06-19 08:58:36 -0500

Seen: 55 times

Last updated: Jun 20 '13