Ask Your Question
0

Can we install the Essex release for OpenStack Swift on SLES11 - SP1. This is only for evaluation purpose.

asked 2012-04-26 17:53:10 -0500

msule gravatar image

If we can, please provide the link to the instructions for installing on SLES 11 - SP1.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
1

answered 2012-05-05 07:34:54 -0500

fifieldt gravatar image

Hi,

You can find information on SLES packages at http://wiki.openstack.org/Packaging/SUSE and possible installation instructions at http://wiki.openstack.org/SuSEInstruc...

Regards,

Tom

edit flag offensive delete link more
0

answered 2012-05-07 10:44:22 -0500

The currently supported release is SUSE Linux Enterprise Server 11 SP2 and that is the target for OpenStack development. Packages are available in the openSUSE build service ( http://software.opensuse.org/package/openstack-swift (http://software.opensuse.org/package/...) ) for 11 SP2. SUSE will also be bringing a supported release to market - if you are interested in participating in the beta, please contact me.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2012-04-26 17:53:10 -0500

Seen: 18 times

Last updated: May 07 '12