Ask Your Question
0

error: Could not find suitable distribution for Requirement.parse('twisted')

asked 2011-02-15 05:33:33 -0500

janson071 gravatar image

following this url: http://wiki.openstack.org/NovaInstall/CentOSNotes (http://wiki.openstack.org/NovaInstall...)

to install Nova on CentOS5.5,

when execute the order as follows:

easy_install-2.6 twisted sqlalchemy mox greenlet carrot python-daemon eventlet tornado \ Py routes lxml MySQL-python sphinx webob netaddr paste pastedeploy sqlalchemy-migrate \ glance Cheetah easy_install-2.6 python-daemon==1.5.5 easy_install-2.6 lockfile==0.8 easy_install-2.6 boto==1.9b easy_install-2.6 python-gflags==1.4

the errors occur as follows:

error: Could not find suitable distribution for Requirement.parse('twisted') error: Could not find suitable distribution for Requirement.parse('python-daemon==1.5.5') error: Could not find suitable distribution for Requirement.parse('lockfile==0.8') error: Could not find suitable distribution for Requirement.parse('boto==1.9b') error: Could not find suitable distribution for Requirement.parse('python-gflags==1.4')

thank you for your answer!

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2011-02-28 09:29:07 -0500

janson071 gravatar image

perhaps I don't install easy_install tools perfectly!

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2011-02-15 05:33:33 -0500

Seen: 1,203 times

Last updated: Feb 28 '11