Ask Your Question
0

Unable to connect to Ubuntu instance. The image has been created manually.

asked 2011-11-25 05:27:27 -0500

nilanjan-r gravatar image

I had created a Ubuntu image and registered following the steps in http://docs.openstack.org/diablo/openstack-compute/starter/content/OS_Installation-d1e1298.html (http://docs.openstack.org/diablo/open...) I have followed the approach that gives me a disk images that represent a disk without any partitions.

I am able to create an instance out of it and the image goes in running state as shown by euca-describe-instances command.

But I am not able to connect to the instance. Not even the instance is pinging from the client. Whereas another instance created from a windows 2008 image(created manually following the same tutorial) is reachabe and I am actually able to connect to that.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2011-12-05 17:31:22 -0500

nilanjan-r gravatar image

Which command you have used to register the image?You need to upload kernel and the ramdisk along with the disk file.Follow the steps as in http://docs.openstack.org/diablo/openstack-compute/admin/content/creating-custom-images.html (http://docs.openstack.org/diablo/open...) . While launching an instance use the following command: euca-run-instance --kernel --ramdisk -k -g -t

edit flag offensive delete link more
0

answered 2011-12-05 17:32:31 -0500

nilanjan-r gravatar image

Problem is solved

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2011-11-25 05:27:27 -0500

Seen: 15 times

Last updated: Dec 05 '11