Ask Your Question
0

Does OpenStack supports ESXi 5.0/5.1 ?

asked 2013-01-07 10:37:20 -0600

I am new to OpenStack and trying to understand the compatible matrix for hypervisor. When I check the OpenStack document it supports ESXi 4 update 1 VMware hypervisor. But in few thread I found that ESX 5.0 is supported. Could you please let me know is ESXi 5.0 is supported with OpenStack ?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-01-07 14:14:23 -0600

dims-v gravatar image

Offical answer is from the docs - http://docs.openstack.org/folsom/openstack-compute/admin/content/selecting-a-hypervisor.html (http://docs.openstack.org/folsom/open...) which is ESX 4.1

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2013-01-07 10:37:20 -0600

Seen: 9 times

Last updated: Jan 07 '13