Ask Your Question
0

Centos 8 Stream minimal, "broute incompatible, use nft"

asked 2020-08-30 14:26:52 -0600

jenia gravatar image

Hello.

I'm going through the devstack tutorial and I have install the Centos 8 Stream minimal OS on my VM on which I want to https://docs.openstack.org/devstack/latest/guides/single-machine.html (install) OpenStack.

However, I get this error when I run the stack.sh script:

/bin/python3.6/opt/stack/devstack/tools/worlddump.py -d /opt/stack/logs/ebtables v1.8.4 (nf_tables): table broute is incompatible, use nft tool.

I tried starting the nftables daemon:

systemctl start nftables
systemctl enable nftables

Ran the script again and I get the same error.

Can someone please suggest a solution to this problem?

I'm using Centos-8 Steam and I selected the minimal install option from the https://mirrors.edge.kernel.org/centos/8-stream/isos/x86_64/ (CentOS-Stream-8-x86_64-20200827-boot.iso) .

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2020-08-30 21:19:19 -0600

jenia gravatar image

I looked at the file called `worlddump.py and removed broute from it. So far, looks like it works

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2020-08-30 14:26:52 -0600

Seen: 1,582 times

Last updated: Aug 30 '20