VIM register status PENDING on Openstack Train installed via Kolla-Ansible

asked 2020-05-23 00:56:41 -0500

anonymous user

Anonymous

Hello, I have installed OpenStack using Kolla-Anible deploy tools successful. When I try to register VIM, the status does not change from PENDING. Here are the link to some logs file:

A) Tacker log file: The file tacker-conductor.log is empty. Here are the link for full tacker-server.log in pastebin: https://pastebin.com/6UK62HUS

B) Events and logs recorded on the time of registration of one VIM: tacker event info, tacker-server.log, mistral, and keystone logs. Pastebin link: https://pastebin.com/FtNwNHnB.

tacker --version 1.0.0

Another things wired is when issue the commands openstack vim show xxxx" the time recorded is wrong, while the tacker and mistral logs show the correct time. The time has been adjusted on the dashboard but the issue still not fixed.

BR

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2020-05-27 09:33:25 -0500

Anshul Sehgal gravatar image

In globals.yaml(/etc/kolla/globals.yaml), there is one parameter, openstack_logging_debug. If it is false, make it true. It will provide more insight.

edit flag offensive delete link more

Comments

Should I run any commands on the system after editing this parameter? I will test it after getting access to server.

Ortet gravatar imageOrtet ( 2020-05-30 01:45:25 -0500 )edit

As far as I know, this parameter should be set at the time of deployment.(Before kolla-ansible deploy)

Anshul Sehgal gravatar imageAnshul Sehgal ( 2020-06-01 04:06:13 -0500 )edit

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2020-05-23 00:56:41 -0500

Seen: 50 times

Last updated: May 23