rdos instance created not connecting.

asked 2020-05-15 16:13:42 -0500

uday kiran reddy gravatar image

please see think video for more details.

https://youtu.be/ziRgXoadYic

edit retag flag offensive close merge delete

Comments

If you want people to help you solve your problem, describe it and your configuration in writing, not in a video.

You use VirtualBox host-only networking, it seems. I suppose VirtualBox doesn't forward your browser's requests to the VNC port on the Packstack host.

Bernd Bausch gravatar imageBernd Bausch ( 2020-05-15 20:50:41 -0500 )edit

I thought it would be more descriptive in video, ok, I will mention here with screenshots. Thank you

uday kiran reddy gravatar imageuday kiran reddy ( 2020-05-16 06:21:21 -0500 )edit

I have created an instance and it assigned new ip address range of 172.x to this machine. How to connect to this machine? even ping not working with this ip from openstack server itself. Please suggest.

uday kiran reddy gravatar imageuday kiran reddy ( 2020-05-16 07:37:08 -0500 )edit

Is this a floating IP? Did you open the ssh port and ICMP protocol in the security group? If both answers are yes, the OpenStack server should have connectivity to it.

Bernd Bausch gravatar imageBernd Bausch ( 2020-05-16 09:52:36 -0500 )edit

I used the default security group and there it is having ports open to all. Manage Security Group Rules: default (f15f65d7-0410-47ba-8e19-126b1f1d51f2)

Displaying 4 items Direction Ether Type IP Protocol Port Range Remote IP Prefix Remote Security Group Description Actions Egress IPv4 Any Any 0.0.

uday kiran reddy gravatar imageuday kiran reddy ( 2020-05-16 10:18:12 -0500 )edit