Ask Your Question
0

RDO allinone (havana) with neutron

asked 2014-02-26 16:23:02 -0500

dubi gravatar image

updated 2014-02-27 01:07:39 -0500

should iptables be active in RDO allinone 'local' mode where Neutron is installed (not nova network) OR :

the iptables service should be stopped or at least all iptables rules flushed

I am asking this because Openstack VM instantiation in my system (with Neutron) assign IP address to the Instances but the addresses don't 'reach' the instances (VMs) and they do not respond to ping from the controller

Also: the dashboard can be reached only from the browser on the controller ( single node) bot not from outside browser

edit retag flag offensive close merge delete

Comments

This site has lots of questions about problems with pings not reaching VMs. Try some of the solutions highlighted there and update the question if you can highlight different problems from the others.

smaffulli gravatar imagesmaffulli ( 2014-02-27 16:25:22 -0500 )edit

solved . closed case

dubi gravatar imagedubi ( 2014-02-28 04:02:12 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-02-28 03:58:35 -0500

dubi gravatar image

soleved . closed

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-02-26 16:23:02 -0500

Seen: 132 times

Last updated: Feb 28 '14