getting error while installing openstack

asked 2019-10-18 07:21:02 -0600

sahilsurani gravatar image

I am getting below error while installing openstack using packstack.

Can anyone please help me.

ERROR : Error appeared during Puppet run: 192.168.1.18_controller.pp Error: Execution of '/usr/bin/yum -d 0 -e 0 -y install openstack-keystone' returned 1: Error: Package: python-dns-1.15.0-5.el7.noarch (openstack-stein) You will find full trace in log /var/tmp/packstack/20191018-170208-106bfK/manifests/192.168.1.18_controller.pp.log

http:// (image description)

edit retag flag offensive close merge delete

Comments

Something prevented you from installing python-dns. You may find more information in /var/tmp/packstack/20191018-170208-106bfK/manifests/192.168.1.18_controller.pp.log.

Bernd Bausch gravatar imageBernd Bausch ( 2019-10-19 10:15:30 -0600 )edit