Gnoochi not getting installed

asked 2019-09-17 04:16:24 -0500

Nakulchandra gravatar image

I tried to install gnocchi in the pike devstack. But while installing the gnoochi, i'm getting the following error Errors were encountered while processing:  gnocchi-common  gnocchi-api  gnocchi-metricd

Could somebody help me out? I'm trying to install ceilometer with gnocchi in the devstack.

Thanks in advance

edit retag flag offensive close merge delete

Comments

1

Add the relevant part from your local.conf to your question. Also, there should be more expressive error messages; you may have to scroll up. Add those as well.

Bernd Bausch gravatar imageBernd Bausch ( 2019-09-17 06:13:40 -0500 )edit