Please suggest suitable version to install pike

asked 2019-07-28 23:30:06 -0500

Nithesh gravatar image

I am planning to install pike multinode environment using kolla ansible deployment tool.

Plaaned OS - Ubuntu 18.04 desktop version Ansible - 2.6 Python - 2.6 Kolla ansible - 6.0

Please suggest version getting error continuously....

Regards Nithesh

edit retag flag offensive close merge delete

Comments

The Pike version of Kolla-Ansible seems to be 5.07, documented at https://docs.openstack.org/kolla-ansi..., dependencies at https://docs.openstack.org/kolla-ansi....

Why not a more recent version? What do you do, and what errors do you get? Why Ubuntu desktop?

Bernd Bausch gravatar imageBernd Bausch ( 2019-07-29 00:25:49 -0500 )edit