Ask Your Question
0

ssh: connect to host 172.24.2.2 port 22: No route to host

asked 2014-02-20 23:23:25 -0500

anonymous user

Anonymous

I cant SSH my instance from my desktop...

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
1

answered 2014-02-24 05:33:43 -0500

Check if a rule for port 22 exists in default security group. If not add a rule for port 22 from the dashboard under Access and Security Group panel.

edit flag offensive delete link more
0

answered 2014-02-24 04:07:50 -0500

Milan Detroja gravatar image

i was facing same problem, i did this :- ssh -l <user name=""> <ip> Hope for Best

Thanks Milan

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-02-20 23:23:25 -0500

Seen: 2,926 times

Last updated: Feb 24 '14