Ask Your Question
2

How to check OpenStack client versions that are compatible with the version of OpenStack

asked 2019-07-19 08:30:07 -0500

snowmoon gravatar image

Hello ,

How I can check which version of open stack cli will support for my current openstack setup .In our DC there are multiple version of openstacks and while running client getting some error .

So is there any support matrix for each version of openstack which client will support ?

edit retag flag offensive close merge delete

Comments

Thank you Bernd Bausch .This information should fix my issues

snowmoon gravatar imagesnowmoon ( 2019-07-21 12:14:24 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2019-07-19 10:08:14 -0500

As a partial answer, the openstack client releases that were made at each OpenStack version.are listed at https://releases.openstack.org/teams/....

However, I don't know to what extent newer clients are compatible with older OpenStack versions.

edit flag offensive delete link more

Comments

thank you Bernd . Its helped me to identify the exact client version

snowmoon gravatar imagesnowmoon ( 2019-07-27 09:16:10 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

2 followers

Stats

Asked: 2019-07-19 08:30:07 -0500

Seen: 23 times

Last updated: Jul 19