Ask Your Question
0

disable-port-security fail

asked 2019-05-31 02:54:10 -0500

dan5 gravatar image

openstack port set ad172262-d6d2-4fa1-b2d8-3736d9809cf9 --disable-port-security raise exception, RESP BODY: {"NeutronError": {"message": "Unrecognized attribute(s) 'port_security_enabled'", "type": "HTTPBadRequest", "detail": ""}} how cloud i fix this Best wishes.

edit retag flag offensive close merge delete

Comments

Thanks Bernd,When i enable port-security extension,it works,thanks again.

dan5 gravatar imagedan5 ( 2019-05-31 09:37:43 -0500 )edit

1 answer

Sort by » oldest newest most voted
0

answered 2019-05-31 07:35:09 -0500

updated 2019-05-31 07:36:13 -0500

What Neutron version is this? Is the port-security extension enabled?

openstack extension list --network
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2019-05-31 02:54:10 -0500

Seen: 19 times

Last updated: May 31