openstack dashboard frozen at login screen

asked 2019-05-10 15:55:56 -0500

arbermejo gravatar image

Hi I'm having problems with Horizon (OpenStack Queens running in Ubuntu 18.04.1 LTS), I've installed it following the recomendations at the oficial guides and i can't login into the dasboard, i'm stuck at the login screen. I checked the content of /var/log/apache2/error.log and this is the output:

[Fri May 10 20:47:33.347995 2019] [wsgi:error] [pid 24256:tid 140032273983232] [remote 10.8.2.116:36002] INFO openstack_auth.plugin.base Attempted scope to domain Default failed, will attemptto scope to another domain.
[Fri May 10 20:47:36.008849 2019] [wsgi:error] [pid 24256:tid 140032273983232] [remote 10.8.2.116:36002] INFO openstack_auth.forms Login successful for user "admin" using domain "Default", remote address 10.8.2.116.
[Fri May 10 20:47:54.033509 2019] [wsgi:error] [pid 24255:tid 140032232019712] [remote 10.8.2.116:36008] INFO openstack_auth.plugin.base Attempted scope to domain Default failed, will attemptto scope to another domain.
[Fri May 10 20:47:54.383471 2019] [wsgi:error] [pid 24255:tid 140032232019712] [remote 10.8.2.116:36008] INFO openstack_auth.forms Login successful for user "admin" using domain "Default", remote address 10.8.2.116.

According to this i should be already logged into the admin dashboard but i'm still in the login screen

Does anyone ever experienced this error, or knows what solution can be done???

edit retag flag offensive close merge delete