Ask Your Question
0

My instance not acess the internet

asked 2019-03-07 05:52:49 -0500

Marcos Vinicios gravatar image

Hello everbody ! My instance not acess the internet. I can ping the gateway of self service network, I can ping the gateway of my router, also I can ping my floating IP, but I dont cant ping the internet. Anyone have any idea what's going on?

Thank you for the attention of the community ! : )

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
1

answered 2019-03-11 07:09:56 -0500

Sheshadri23 gravatar image

Hello Marcos Are u using Open vSwitch in your setup ? if yes they pls check if ext network (eth0) is connected to br-ex bridge which in-turn will be connected to br-int where your instance (qvo-qvb) veth-pair , floating and router namespace will be connected.

I had same issue but after i connected ext interface to Bridge (br-ex) it worked liked charm. BR Sheshadri

edit flag offensive delete link more

Comments

Thanks for the reply, But in my case I'm using linux bridg.

Marcos Vinicios gravatar imageMarcos Vinicios ( 2019-04-30 08:26:46 -0500 )edit

Have you checked if you have DNS address mentioned at the time of interface creation. i my case i have used 8.8.8.8 (google DNS server IP)

Sheshadri23 gravatar imageSheshadri23 ( 2019-10-19 07:04:31 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2019-03-07 05:52:49 -0500

Seen: 31 times

Last updated: Mar 07