Packstack installation fail ssh port

asked 2019-01-15 11:49:15 -0500

jsalasro gravatar image

Hello,

I have configured the ssh port to 5555 (to be accessed externally) instead of the default port: 22.

When trying to install packstack --allinone in CentOS 7 with queens I received the error:

*[root@localhost ~]# sudo packstack --allinone

Welcome to the Packstack setup utility The installation log file is available at: /var/tmp/packstack/20190115-182726-98Wkux/openstack-setup.log

Parameter CONFIG_CONTROLLER_HOST failed validation: Given host does not listen on port 22: 192.168.1.225

ERROR : Failed handling answer file: Given host does not listen on port 22: 192.168.1.225.

Please check log file /var/tmp/packstack/20190115-182726-98Wkux/openstack-setup.log for more information*

I can´t get an --anser-file as I get the same error.

Do you know if it possible to run the packstack installation when using a different default ssh port?

Thank you in advance

edit retag flag offensive close merge delete

Comments

Did you ever find a solution? I am having a similar problem...

makarov gravatar imagemakarov ( 2019-02-14 15:40:00 -0500 )edit

I'm also facing the same isse ?

Manula Thantriwatte gravatar imageManula Thantriwatte ( 2019-07-12 01:05:59 -0500 )edit