Ask Your Question
0

am getting this error when i run packstack --answerfile /root/answer.txt ----->ERROR : Failed to run remote script, stdout: stderr: Warning: Permanently added '[192.168.1.79]:2022' (ECDSA) to the list of known hosts. \S Kernel \r on an \m

asked 2018-11-16 04:26:32 -0500

Robr@tZzI gravatar image

----->ERROR : Failed to run remote script, stdout: stderr: Warning: Permanently added '[192.168.1.79]:2022' (ECDSA) to the list of known hosts. \S Kernel \r on an \m

Permission denied, please try again. Permission denied, please try again. Permission denied (publickey,gssapi-keyex,gssapi-with-mic,password).

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2018-11-18 07:29:49 -0500

mudzimba gravatar image

This looks an authentication issue. Try running it as sudo packstack --answer-file=texfile.txt. If it fails REINSTALL packstack and try it again

edit flag offensive delete link more

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2018-11-16 04:26:32 -0500

Seen: 1,015 times

Last updated: Nov 18 '18